Rachel a posé la question dans Image et sonTéléphonie mobile · il y a 5 mois

impossible d'installer Yahoo mail sur mon Samsung SM-G350 avec Android 4.2.2?

2 réponses

Évaluation
  • Anonyme
    il y a 5 mois

    Android 4.2.2 est déjà obsolète !!

  • Philou
    Lv 7
    il y a 5 mois

    Android 4.2.2 est obsolète.

    Sorti en 2007, la plupart des applications ne fonctionnent plus ou sont très lentes sur ce système.

    Cela m'a forcé à remplacer ma tablette pour pouvoir continuer à surfer sur internet car les navigateurs se plantaient régulièrement.

Vous avez d’autres questions ? Pour obtenir des réponses, posez vos questions dès maintenant.