Problème désesperant d'ordinateur (ecran affiche no signal)?

Bonjour cela fait plusieurs mois que je ne peux pas utiliser mon PC que je viens de monter, toutes les pièces sont neuves.

Le problème est le suivant:

Au démarrage, l'écran affiche "no signal" mais le PC tourne, il n'y a aucun bip (malgrès que j'ai branché le speaker)

Au fait au début le PC fonctionnait 1 fois sur 5, et la je pouvias tout faire jouer aux jeux....

Et puis la je n'arrive plus à le demarrer.

J'ai renvoyer la ram et la carte mère au SAV, aucun prob, la carte graph. tourne et même sans (j'ai une carte mère avec chipset intégré) rien ne se passe.

J'ai essayé un autre moniteur: Rien ne se passe.

J'ai dépensé une fortune en refroissement, croyant que le problème vient de là (pâte thermique, dissipateur performant)

est il ne se passe rien.

Je ne sais plus quoi faire, cela fait plusieurs mois que ca traine, je suis allé chez un informaticien il a rien foutu...

Quelqu'un peut m'aider SVP?

Ma config:

Core 2duo E6750

Ram 2X2 g skill PC6400

Radeon hd2900pro

Alim Corsair 450w

Mise à jour:

Carte mère Asus p5K

Mise à jour 2:

Mon moniteur est un Acer AL1916W

Je ne pense pas que ce soit le moniteur, je comprend rien c'est incroyable, j'ai testé les pièces unes à une mais je vois rien!!

8 réponses

Évaluation
  • Kwak
    Lv 6
    il y a 1 décennie
    Meilleure réponse

    Simple question: Tu as quoi comme écran ?

    Bon, d'après les données constructeur la carte mère, ta config est compatible avec ta carte.

    Si j'ai bien compris, ton problème est le suivant:

    L'écran s'allume (est sous tension), l'ordi s'allume (est sous tension aussi), les ventilos tournent, mais l'écran ne capte aucun signal vidéo: Pas même le Bios !

    La grande question est d'établir un protocole qui va te permettre d'établir ce qui bug: L'écran, le câble de l'écran ou l'unité centrale. Il est important pour cela de suivre scrupuleusement la procédure suivante, 80% des pannes provenant d'un mauvais branchement.

    Parfois même, il faut 15 min pour convaincre son interlocuteur de bien vouloir brancher par la prise courant du PC :op (entre temps il me traite d'abruti, après il a l'air tout con :o) )

    Ce serait bien si tu pouvais avoir un PC qui marche sous la main en suivant ces étapes, cela te permettrait de tester ton matos.

    On ne manipule JAMAIS dans un pc sous tension. Avant toute manip dans le PC, il est primordial de débrancher le câble d'alimentation du PC. (Mettre la multiprise sur OFF ne suffit pas)

    Attention à ne pas griller tes composants en envoyant toi même une décharge d'électricité statique)

    *** *** *** *** ***

    Première chose: L'écran et le câble, a vérifier sur un autre PC ! Si tu peux: Tu prends ton écran et tu le branches en VGA (si possible) sur un autre ordinateur.

    _Quelque soit le résultat (marche ou pas) tu recommences l'opération avec un autre câble (si tu en as un). Cela permettra de vérifier, que ce n'est pas le câble qui pose souci. N'hésite pas à trifouiller un peu le câble (même si ça marche) pour vérifier l'éventualité d'un court-circuit ou d'un mauvais contact. Reprend la manip avec ton câble DVI, si tu peux (ou si nécessaire).

    _ Si ça marche dans les deux cas: les câbles et l'écran sont bon

    _Si ça ne marche pas dans un cas: le câble est défectueux

    _ Si ça ne marche dans aucun des deux cas, vérifie que l'ordinateur est bien configuré pour afficher quelques chose sur l'écran.

    _ Sinon, vérifie que tu es bien sur la bonne entrée de l'écran (DVI, VGA, S-video,...) et que le menu de l'écran choisit bien le bon signal (vérification du vidéo input).

    _Si tu n'as même pas le message "no-input" sur l'écran: branche le courant :o)

    _Si le problème ne se résous pas, c'est alors que ton écran est probablement mort.

    *** *** *** *** ***

    Deuxième chose: Sur ton nouveau PC, si tu as la certitude que ton écran fonctionne en VGA, ainsi que le câble VGA est OK (les deux ensembles ont fonctionné précédemment sur l'autre ordinateur).

    Vérification de ton unité centrale.

    Débranche entièrement ton unité centrale. Et essaye de retrouver la documentation de ta carte mère. Pour commencer On va absolument tout démonter à l'exception du processeur, de son radiateur (ou dissipateur de chaleur) et de son ventilateur.

    On va essayer de faire tourner l'ordinateur en configuration minimale. Les seules choses brancher sur la carte mère seront: Le processeur, le dissipateur et son ventilo, un disque dur, une barrette de Ram (une seule), l'alimentation et le bouton power du boitier.

    On laisse donc de coté: les lecteurs/graveur DVD, les ventilo du boitier, les loupiotes, on ne branche ni l'audio en facade, ni l'usb, ni les diodes. On ne met pas la carte graphique.

    Attention, on ne branche NI le CLAVIER, NI la SOURIS !

    Pour le branchement: lit la doc de la carte mère, même si tu es sur de ton coup ! Cela fait quelques mois que ton PC est en panne, 30 minutes de lectures ne seront pas superflues

    Branchement à faire puis à vérifier:

    1) Le processeur est bien dans son socket

    2) Le dissipateur est bien appliqué sur le processeur

    3) Le ventilateur est bien sur le processeur

    4) Le ventilateur est branché sur la carte mère (attention, le connecteur du ventilateur du processeur n'est en général pas celui qui est juste à coté processeur, mais à l'opposé sur la carte mère (consulte la doc).)

    5) Le disque dur est branché sur la carte mère (en IDE ou en Sata)

    6) La barrette de Ram est bien enclenchée et bloquée dans son socket (et pas de travers, parfois, ce n'est pas évident à voir)

    7) Le Bouton Power du boitier est bien branché sur la carte mère (consulte la doc, vérifie les couleurs) , tu n'as pas inversé la masse et l'énergie, tu ne t'es pas trompé de pin.

    8) L'alimentation est bien branchée sur le disque dur (Sata ou IDE).

    9) L'alimentation est bien branchée sur la carte mère (grosse prise rectangulaire)

    10) L'alimentation est bien branchée au processeur (prise carrée sur la carte mère) (On l'oublie souvent celle-la !)

    11) Le câble vidéo est bien branché (la prise ne bouge pas) sur le port VGA de la carte mère.

    12) Ce même câble est bien branché sur l'écran.

    13) Vérifie que le switch rouge de l'alimentation est bien sur 220V (et pas sur 110, sauf si tu habites aux USA).

    14) Branche ton écran sur le 220V.

    15) Branche ton UC sur le 220V.

    16) Switch la coupure d'alimentation sur ON (petit bouton derrière l'alim).

    17) Allume l'écran (en premier)

    18) Allume le PC en appuyant sur le bouton power du boitier (en deuxième)

    ==> Le bios devrait s'afficher à l'écran

    *** *** *** *** *** *** *** ***

    Si le bios ne s'affiche pas:

    _ Les ventilateurs sont-ils en mouvement (Alim et processeur?)

    - Si non ==> branche ton PC !

    - Si oui: As tu un message à l'écran (No input, ou error, ou ?)

    - Si non ==> branche ton écran !

    - Si oui ==> Vérifie que tu es sur la bonne entrée sur l'écran (menu de l'écran), que le câble est bien branché.

    -Si toujours rien: Débranche la prise, enlève la pile de la carte mère, attends 5 à 10 minutes pour reseter le Bios et remet la pile dans le bon sens.

    - Si cela change rien: Les soucis commencent !

    Il te faudra débrancher et échanger 1 à 1 chaque composant pour déterminer lequel est foireux. Si le changement d'un élément ne change rien, remet le en place avant de passer à l'élément suivant.. (N'oublie pas de débrancher le PC entre chaque manip, rallume le PC uniquement pour vérifier le résultat de la manip)

    1) On échange la RAM avec l'autre barrette

    2) On échange la barette Ram pour une autre marque

    3) On échange le disque dur avec un qui marche (vérifie les cavaliers sur le disque)

    4) On échange l'alim avec une qui marche

    Si rien n'y fait, c'est soit, la carte mère, soit le processeur qui est mort, soit tu as refais un mauvais branchement, soit il y a plus d'un élément qui pose problème.

    *** *** *** *** *** *** ***

    Dès que le Bios finit par s'afficher:

    1) Éteins le PC: branche le clavier et la souris, rallume le PC

    2) Eteins et débranche... : Met la carte graphique dans son port, change le branchement pour te brancher sur le port principal de la carte.

    --> si rien ne s'affiche, Eteins le PC, branche le câble vidéo sur l'autre port de la carte

    --> toujours rien ne s'affiche, rebranche le câble VGA directement sur le chipset de la carte mère.

    --> Si affichage du bios: désactive le chipset dans le bios.

    --> Sinon: Vérifie l'input de l'écran (dans le menu de l'écran) sinon c'est que tu as un problème avec ta carte vidéo ou le cable DVI.

    3) Eteins tout, met le 2ème module de RAM.

    4 - 5 - 6 - ...) Ajoute chaque élément 1 à 1.

    Voilà, c'est tout ce que je peux faire pour toi. Bonne chance !

    *** *** **** **** ***

    Ca sent le mauvais branchement tout ça !

    Si ce n'est pas ça, c'est surement la RAM qui n'est pas compatible ou l'alim qui ne tient pas la charge !

    • Connectez-vous pour commenter des réponses
  • il y a 1 décennie

    quand tu dis que le PC tourne, ca veut dire quoi?

    Si au démarrage, tu entends les ventilateurs, ca veut dire que l'alim tourne.

    Est ce qu'il y a des accès au disque dur?

    Si oui, regarde au niveau de ta carte graphique (ou du cordon vidéo)

    Sinon, c'est que ton processeur ne démarre pas, et là ca peut venir de bcp de choses.

    Dans ce cas là, ce qu'il faut faire, c'est démonter tout ce que tu peux démonter, et essayer de démarrer (j'ai eu une fois ce pb, c'était juste un de mes deux disques qui bloquait).... et si ca démarre, tu remets les composants un par un, jusqu'à voir celui qui coince

    • Connectez-vous pour commenter des réponses
  • il y a 1 décennie

    Vérifie tout tes branchements et tes câbles... (il suffit d'un petit fil...)

    Sinon, il se peut que ce soit un problème électronique à l'intérieur de l'écran...

    • Connectez-vous pour commenter des réponses
  • il y a 1 décennie

    j'ai eu le pb, moi c'était l'alim qui était morte....

    • Connectez-vous pour commenter des réponses
  • Que pensez-vous des réponses ? Vous pouvez vous connecter afin de voter pour la réponse.
  • Anonyme
    il y a 1 décennie

    ??!

    • Connectez-vous pour commenter des réponses
  • Nadine
    Lv 6
    il y a 1 décennie

    J'allais te proposer de changer le moniteur...

    Si tout l'ordi est garanti, retourne toutes les pièces au SAV pour remplacement ou remboursement, faut être ferme.

    Sinon...va chez LDLC, demande si tous les éléments de ta config sont compatibles (tu peux transformer la vérité en disant que c'est ce que tu comptes acheter...).

    • Connectez-vous pour commenter des réponses
  • il y a 1 décennie

    Je suis d'accord pour l'alimentation. Meme pb une fois. Tu as l'impression que le PC tourne mais l'alimentation est à moitié morte donc elle ne délivre pas l'énergie nécessaire.

    Fais attention, elle risque de cramer si ce n'est pas déjà le cas et ça peut endommager la carte mère

    • Connectez-vous pour commenter des réponses
  • il y a 1 décennie

    il ne trouve rien parce-que c'est un trouble de modem,le câble c'est ton fournisseur d'internet qui de donne le signal le problème vient de lui,vérifie tout tes connections

    • Connectez-vous pour commenter des réponses
Vous avez d’autres questions ? Pour obtenir des réponses, posez vos questions dès maintenant.