Lv 2398 points

Gabarise

Réponses favorites44%
Réponses45

I'm a dude

  • Could anyone look at this router config and tell me what prevents me from accessing the 172.27.100.0 network?

    Using 1403 bytes

    !

    version 12.3

    no service timestamps log datetime msec

    no service timestamps debug datetime msec

    no service password-encryption

    !

    hostname Entreprise2

    !

    !

    !

    enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1

    enable password cisco

    !

    !

    ip dhcp excluded-address 192.168.222.1

    ip dhcp excluded-address 192.168.222.33

    !

    ip dhcp pool LAN

    network 192.168.222.0 255.255.255.224

    default-router 192.168.222.1

    ip dhcp pool WLAN

    network 192.168.222.32 255.255.255.224

    default-router 192.168.222.33

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    interface FastEthernet0/0

    ip address 192.168.222.1 255.255.255.224

    ip nat inside

    duplex auto

    speed auto

    !

    interface FastEthernet0/1

    ip address 192.168.222.33 255.255.255.224

    ip nat inside

    duplex auto

    speed auto

    !

    interface Serial0/0/0

    ip address 172.27.100.26 255.255.252.0

    ip nat outside

    !

    interface Serial0/0/1

    no ip address

    shutdown

    !

    interface Vlan1

    no ip address

    shutdown

    !

    router rip

    version 2

    network 172.27.0.0

    network 192.168.222.0

    no auto-summary

    !

    ip nat pool Pool1 172.27.100.27 172.27.101.254 netmask 255.255.252.0

    ip nat inside source list 1 pool Pool1

    ip classless

    ip route 192.168.222.32 255.255.255.224 FastEthernet0/1

    ip route 0.0.0.0 0.0.0.0 172.27.100.25

    ip route 192.168.222.0 255.255.255.224 FastEthernet0/0

    !

    !

    access-list 1 permit 192.168.222.0 0.0.0.255

    !

    !

    !

    !

    !

    line con 0

    password cisco

    login

    line vty 0 4

    password cisco

    login

    !

    !

    !

    end

    ____________________________

    And here are some useful infos

    #show ip route

    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

    * - candidate default, U - per-user static route, o - ODR

    P - periodic downloaded static route

    Gateway of last resort is not set

    192.168.222.0/27 is subnetted, 2 subnets

    C 192.168.222.0 is directly connected, FastEthernet0/0

    C 192.168.222.32 is directly connected, FastEthernet0/1

    _________________

    And more here

    #show ip protocols

    Routing Protocol is "rip"

    Sending updates every 30 seconds, next due in 9 seconds

    Invalid after 180 seconds, hold down 180, flushed after 240

    Outgoing update filter list for all interfaces is not set

    Incoming update filter list for all interfaces is not set

    Redistributing: rip

    Default version control: send version 2, receive 2

    Interface Send Recv Triggered RIP Key-chain

    FastEthernet0/0 2 2

    FastEthernet0/1 2 2

    Automatic network summarization is not in effect

    Maximum path: 4

    Routing for Networks:

    172.27.0.0

    192.168.222.0

    Passive Interface(s):

    Routing Information Sources:

    Gateway Distance Last Update

    Distance: (default is 120)

    __________________

    The thing is I can't even find a way to add the 172.27.100.0/22 route, with all I tried. I know 172.27.0.0 includes this network but nothing happens. What I don't understand too is why the default route isn't even listed. If it helps understanding anything, the router connected to 172.27.100.26 is a 2620XM.

    There is a wired and a wireless host each connected to a wired/wireless switch that connect to fa 0/0 and fa 0/1.

    Sending a ping from the wired host to 172.27.100.25 sends back the "Reply from <IPaddress> : destination host unreachable. Observing where the problem is in packet tracer show that this network is not in the router's routing table. However it should be there and I don't know why it isn't there.

    Thanks for any help and feel free to ask for the packet tracer of this situation!

    1 réponseComputer Networkingil y a 10 ans
  • How can I add a network that includes the address 172.27.100.25/22 in a 1841 router's RIPv2 routing networks?

    I can't figure out what is wrong and I don't know what I didn't write correctly. The command line is for networks ( the network I'm trying to add but even though I try with adding the following network: 172.27.100.0, it displays the 172.27.0.0 network in config.

    A ping sent from a computer connected to a switch and then to the router that is supposed to send this ping to the ip address that is the one I entered in the ping is sent back with the message "Destination host unreachable" and examining the ICMP packet in Packet Tracer shows that "1. The routing table does not have a route to the destination IP address. The router drops the packet.".

    What I think happens is that this address is a class B address and this command or whatever it is it can't take subnet addresses...

    Maybe I'm wrong but, anyways, I don't know how to solve this problem so, if you have any suggestion, thanks in advance!

    1 réponseComputer Networkingil y a 10 ans
  • How can I correctly write this cisco ios command line?

    I started configuring dynamic NAT on a cisco 1841 and entered the last command line of below and I can't figure out what the error at the marker is. This is done in packet tracer v5.3.2.0027

    Entreprise2#conf t

    Enter configuration commands, one per line. End with CNTL/Z.

    Entreprise2(config)#access-list 1 permit 192.168.222.0 0.0.0.255

    Entreprise2(config)#ip nat pool Pool1 172.27.100.27 172.27.101.1

    % Incomplete command.

    Entreprise2(config)#ip nat pool Pool1 172.27.100.27 172.27.101.254 ?

    netmask Specify the network mask

    Entreprise2(config)#ip nat pool Pool1 172.27.100.27 172.27.101.1 255.255.252.0

    ^

    % Invalid input detected at '^' marker.

    The marker doesn't point correctly when I copy/paste the text so : it points the first "2" from the net mask. I assume the error is in the net mask itself and it may be wrong but in this case I don't know where the error is.

    The IP addresses translated are translated from /27 to /22.

    Anyone has an idea of how to solve this?

    2 réponsesComputer Networkingil y a 10 ans
  • Pouvez-vous m'aider avec ce circuit?

    Je cherche à alimenter deux LED IR en série avec une batterie (carrée de 9v).

    J'ai quelques problèmes à interpréter la datasheet suivante http://www.datasheetcatalog.org/datasheet/siemens/...

    et je ne sais pas quelle résistance (s'il m'en faut une) acheter pouvez-vous m'aider? (ou m'aider avec la bonne marche à suivre). Peu importe la raison, ne me dites pas de changer de type de batteries s'il vous plaît.

    PS: Indiquez-moi les formules ou n'importe quelle information utile SVP.

    2 réponsesSciences et mathématiques - Diversil y a 10 ans
  • Existe t-il un site web qui peut me garder à jour sur les technologies informatiques?

    Les composantes informatiques évoluent et je voudrais avoir un moyen de ne pas être perdu chaque fois que quelqu'un parle d'un nouveau composant, d'une nouvelle technologie.

    1 réponseInformatique - Diversil y a 10 ans
  • Can I run BattleField : Bad Company 2 with a single core cpu?

    Requirements are not really clear... and the "Can You Run It" tool doesn't install properly. So I thought I'd ask here.

    My Specs:

    CPU: Intel(R) Pentium(R) 4 CPU 3.20GHz, 3200 MHz, 1 core, Installed RAM 2,00 Go

    GPU: NVIDIA GeForce 8600 GT 512,00 Mo

    OS: Windows Vista

    2 réponsesOther - Hardwareil y a 1 décennie
  • Quel est le meilleur moyen pour apprendre une soixantaine de répliques de théâtre en quatre jours?

    Petit détail : je dois Jouer Pierre Brochant, dans un extrait du Dîner de cons pour une présentation orale et j'ai une très mauvaise mémoire. Alors comme je suis vivement contre la triche et j'essaie le plus possible d'éviter d'avoir recours à un souffleur (ce serait un camarade de classe), j'espère pouvoir profiter de vos meilleurs trucs.

    3 réponsesThéâtreil y a 1 décennie
  • Quelqu'un pourrait m'aider (je suis vraiment désespéré)?

    J'ai un temps limite restreint pour trouver un logiciel d'édition de films. Personne ne semble avoir remarqué ma question.

    http://qc.answers.yahoo.com/question/index;_ylt=An...

    S.V.P., je fais rarement du spam (si ce que je suis en train de faire l'est effectivement)

    6 réponsesLogicielsil y a 1 décennie
  • Quel est le meilleur logiciel gratuit d'édition de films?

    J'aurais besoin, plus spécifiquement, d'un logiciel qui me permettrait d'inclure le même acteur (dans deux rôles différents) dans la même scène et ce, bien entendu, en ayant auparavant gardé le même angle et le même éclairage pour créer cet effet.

    Je n'ai pas peur des logiciels professionnels (interface plus technique).

    3 réponsesLogicielsil y a 1 décennie
  • Dans l'école soufi de l'Islam, qu'est-ce que la chaîne d'or, concrètement?

    Tout ce que j'en sais est que c'est une chaîne de noms de prophètes et/ou guides spirituels etc., mais peu de sites peuvent expliquer concrètement à quoi elle sert.

    http://www.naqshbandi.ca/fr/chain/inter.shtml

    4 réponsesReligions et spiritualitéil y a 1 décennie
  • Comment utiliser un «plan» avec le logiciel Autodesk Softimage Mod Tool?

    Je ne connais pas le terme exact mais ce que je cherche c'est une façon d'appliquer une image dans un des 3 plans 2d et ainsi pouvoir dessiner selon un plan, un croquis. Si je ne suis pas assez clair, n'hésitez pas à me demander des éclaircissements.

    1 réponseLogicielsil y a 1 décennie
  • Ne sommes-nous pas dans Yahoo! Québec?

    Je trouve encore des tas de questions liées à la rance alors qu'ils ont leur propre Yahoo Fr. Pourquoi faut-il qu'ils viennent empiéter?

    7 réponsesYahoo Questions/Réponsesil y a 1 décennie
  • Depuis quand dilemne est devenu dilemme?

    Franchement, tous ceux qui parlent le français sont-ils si nuls à l'écrit?

    8 réponsesLanguesil y a 1 décennie
  • Comment fait-on pour avoir de bons graphiques avec le jeu Mario pour TI 84+?

    J'ai l'application MirageOS qui permet de gérer des programmes et/ou jeux. Récemment j'ai téléchargé le jeu Super Mario ( son nom de fichier est mario83pv2). Lorsque je lance le jeu sous MirageOS, le jeu semble fonctionner mais avec un gros désavantage:

    Si on sépare l'écran en colonnes et en rangées, chaque colonne est décalée d'une rangée.

    Je ne peux pas prendre de ScreenShot pour le moment mais ça fait à peu près ceci:

    00000000O

    00000000I

    0000000R

    000000A 0

    00000M 00

    0000R 000

    000E 0000

    00P 00000

    0U 000000

    S 0000000

    00000000

    000000000

    Mais en pire: les instructions sont coupées, lorsqu'on joue, on a l'impression que le niveau est en pente et quand mario, en sautant hors de la limite supérieure, apparaît en bas.

    Si jamais ça vous est déjà arrivé et que vous en avez déjà trouvé la solution, SVP m'en faire part.

    Merci d'avance

    1 réponseJeux vidéosil y a 1 décennie
  • Problem with computer!!!?

    I tried installing Steam on an Ipod, using it as a hard disk. Then I installed a game. In the end it told me that my graphic/video card driver was too old so I clicked on the link that got me where I could find the driver, I downloaded it and installed it.

    After "A successful Installation" they told me to re-launch the computer.

    I did it. And now it seems to be in the boot sequence and it blocks to the DHCP line.

    Also it is written "1962: No operating system found."

    how could i solve this quickly?

    I own two computer, thats why I can write here.

    The computer that has a problem has windows xp

    2 réponsesOther - Computersil y a 1 décennie
  • Quoi faire si mon Ipod Nano 4g a passé à la laveuse et la sécheuse?

    J'ai oublié mon Ipod nano 4g dans mes poches de pantalons et il a ainsi passé par la laveuse et puis la sécheuse. Il en est ressorti abîmé aux quatre coins et avec légèrement de l'eau entre la vitre et l'écran (pixels etc). Je l'ai connecté à mon ordinateur et il a été reconnu comme disque dur mais Itunes le reconnaît comme un de ses appareils alors que lorsque je le fais restaurer, rien ne se passe.

    Quelqu'un pourrait m'aider à trouver une solution?

    DÉTAILS IMPORTANTS: Je n'ai pas de garantie > :( , j'ai mon ipod que depuis Noël et mon anniversaire est environ dans 2 semaines.

    SVP j'Haïrais avoir à demander un nouvel appareil (moins de cadeaux...:- p).

    6 réponsesMatériel - Diversil y a 1 décennie
  • Comment changer une vidéo HD en format noraml?

    Je cherche une façon de transformer une vidéo Hd en format acceptable pour mon ipod (sinon il ne peut la lire) tout en gardant une bonne qualité.

    Le seul problème est que je ne suis pas l'administrateur de mon ordinateur. Mon seul logiciel de conversion est «Next Video Converter».

    Existe t-il un moyen?

    2 réponsesInformatique - Diversil y a 1 décennie
  • Où pourrais-je trouver un jeu de DDR (dance dance Revolution) Version PC?

    C'est pour l'anniversaire de ma soeur-->le 25 mars

    Elle va avoir 13 ans et c'est le cadeau idéal pour elle, mais le problème est que mes parents sont très réticents à acheter une console (Wii, Xbox 360 etc) et ce, depuis toujours.

    Mes parents ont cherché et il est très difficile de trouver DDR version PC, à moins de l'acheter usagé ou de chercher aux USA (Soit dit en passant, j'habite au Canada, Rive-Sud de Mtl).

    Svp aidez-moi à trouver une solution ou bien des arguments en BÉTON pour acheter une console.

    J'espère recevoir des réponses le plus tôt possible avant le 25 mars.

    Merci d'avance.

    2 réponsesJeux vidéoil y a 1 décennie